Categories

Retirement of old SSL versions

Sky Betting & Gaming (SB&G) are committed to ensuring the confidentiality and integrity of our customers' data. As part of this commitment, we use the latest technologies to protect your data whenever you use our services.

What is changing?

We will shortly be ending support for some of the earlier versions of the software used by your computer, tablet or phone to connect to our site, since they are no longer considered to be secure enough to adequately protect your data. The vast majority of our customers will not be affected by these changes, but some customers on older versions of tablets, phones or computers - or with older versions of browsers such as Internet Explorer 6 - will find themselves unable to connect to our websites and apps.

Who will be affected?

Any customers on older tablets, phones or computers may be affected. All of the following are definitely affected:

BrowserOS
*Android 4.3 or earlier
IE 10Windows Phone 8.0
IE 7Windows Vista
IE 8 or earlierWindows XP
IE 8-10Windows 7
Safari 5.1.9 or earlierOS X 10.6.8
Safari 6.0.4 or earlierOS X 10.8.4

Will I be affected?

If you have been directed to this page, then the chances are that you will be affected by this change. You can confirm if you will be affected by visiting the webpage below and checking under "Protocol Features". If the page reports "TLS 1.1 No" then you are affected by this change
https://www.ssllabs.com/ssltest/viewMyClient.html

What action is needed by me?

If you are affected by this change then you will need to take action if you are going to continue to be able to use our websites. You will need to upgrade your hardware device or browser to a version that support TLS1.1. Some compatible combinations include:

BrowserOS
Google Chrome 22 or newerWindows XP SP2
Google Chrome 22 or newerApple OS X 10.7 or newer
Google Chrome 22 or newerAndroid 4.1.2
Google Chrome 22 or neweriOS 7.0 or newer
Google Chrome 22 or newerChromeOS
Safari 534.3Android 4.1.2 or newer
Opera 15.0 or newerAndroid 4.1.2 or newer
Firefox 1.0 or newerWindows XP SP2, OS X 10.6+, Android 2.3+
IE 7 or newerWindows Vista, Windows 7, Windows 8.1 (disabled by default, will need enabling)
Safari 1 or neweriphone OS1 or newer
Was this answer helpful?

How To Contact Us

Please select a category to find the best way to contact us

Screen Reader users press Enter to select a . 
Call

Call

Chat

Chat

Email

Email

Loading...
clock

We’re open:

Monday - Friday: 8am - midnight

Saturday - Sunday: 8am - midnight

phone

Please call

0330 024 4777

* = Required

Screen Reader users press Enter to select a . 

* = Required